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VSS_E_PROVIDER_VETO

    1. Problem Description:
When performing a file backup, the following informative messages are received in the backup report:

 
Backup Logs
 No.  Type  Timestamp  Backup Logs
Info YYYY/MM/DD hh:mm Starting to create Shadow Copy Set ...
Info YYYY/MM/DD hh:mm [Shadow Copy] (1/10) Will retry in 60 Sec.                                                               
Info YYYY/MM/DD hh:mm [Shadow Copy] (2/10) Will retry in 60 Sec.
...  ...  ...
Info YYYY/MM/DD hh:mm [Shadow Copy] (10/10) Will retry in 60 Sec.
Info  YYYY/MM/DD hh:mm [ERROR] VSS_E_PROVIDER_VETO


Notes:
Since a shadow copy cannot be created, the error above will usually result with the following error being flagged as well:

 
Backup Logs
 No.  Type  Timestamp  Backup Logs
... ... ...
Error  YYYY/MM/DD hh:mm [Error][Updated File] File="C:\Directory_Path\File" Error="The process cannot access
the file because it is being used by another process."
    1. Cause:
The message suggests that the file(s) being backed up is on a FAT32 partition and either there is no NTFS partition on an internal drive or that NTFS partition has less than 100MB of free disk space.

The problem can also occur if the disk activity was high when the backup job is performed.
    1. Resolution:
To resolve the issue, please correct the partition issues suggested above and perform the backup again.

Please also verify if there is other application(s) running on the corresponding machine, which may require a high amount of disk resources. Alternatively, you can perform the backup when disk usage is low.
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